aboutsummaryrefslogtreecommitdiff
path: root/test.nix
diff options
context:
space:
mode:
Diffstat (limited to 'test.nix')
-rw-r--r--test.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/test.nix b/test.nix
index 6c158c6..3bfaed6 100644
--- a/test.nix
+++ b/test.nix
@@ -4,7 +4,7 @@ with pkgs;
with lib;
let
- ref = ../bioshake/examples/ref.fa;
+ ref = ./example/ref.fa;
alignWithRG = rg: callPackage ./tools/bwa.nix { inherit ref; flags = "-R'@RG\\tID:${rg}\\tSM:${rg}'";};
sort = callPackage ./tools/samtools-sort.nix { };
callVariants = callPackage ./tools/platypus.nix { inherit ref; };