aboutsummaryrefslogtreecommitdiff
path: root/tools/ascat.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/ascat.nix')
-rw-r--r--tools/ascat.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/ascat.nix b/tools/ascat.nix
index 9e80e4a..700cb4e 100644
--- a/tools/ascat.nix
+++ b/tools/ascat.nix
@@ -6,12 +6,12 @@ with bionix;
app = pkgs.callPackage ./ascat-app.nix {};
/* Generate GC correction file for ascatNGS.
- Type: {ref :: fasta, chrPrefix :: string, ...} -> (snps :: VCF) -> (gc :: GC)
+ Type: gccorrect :: {ref :: fasta, chrPrefix :: string, ...} -> (snps :: VCF) -> (gc :: GC)
*/
gccorrect = callBionixE ./ascat-gccorrect.nix;
/* Call CNVs using ascatNGS. Gender is a string as per ascatNGS docs (e.g., "XX").
- Type: {ref :: fasta, gc :: GC, ...} -> {tumour :: bam, normal :: bam, gender :: string} -> CNVs
+ Type: callCNV :: {ref :: fasta, gc :: GC, ...} -> {tumour :: bam, normal :: bam, gender :: string} -> CNVs
*/
callCNV = callBionixE ./ascat-callCNV.nix;
}