aboutsummaryrefslogtreecommitdiff
path: root/tools/mosdepth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mosdepth.nix')
-rw-r--r--tools/mosdepth.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/tools/mosdepth.nix b/tools/mosdepth.nix
new file mode 100644
index 0000000..447e530
--- /dev/null
+++ b/tools/mosdepth.nix
@@ -0,0 +1,8 @@
+{ bionix, nixpkgs }:
+
+with nixpkgs;
+
+{
+ depth = attrs: callPackage ./mosdepth-depth.nix attrs;
+ plot = attrs: callPackage ./mosdepth-plot.nix attrs;
+}