aboutsummaryrefslogtreecommitdiff
path: root/tools/mutect.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mutect.nix')
-rw-r--r--tools/mutect.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/tools/mutect.nix b/tools/mutect.nix
index 627b77e..59aff0a 100644
--- a/tools/mutect.nix
+++ b/tools/mutect.nix
@@ -1,9 +1,8 @@
-{bionix, nixpkgs}:
+{bionix}:
-with nixpkgs;
with bionix;
{
- app = callPackage ./mutect-app.nix {inherit (nixpkgs) stdenv fetchurl makeWrapper unzip fetchFromGitHub;};
+ app = pkgs.callPackage ./mutect-app.nix {inherit (pkgs) stdenv fetchurl makeWrapper unzip fetchFromGitHub;};
call = callBionixE ./mutect-call.nix;
}