aboutsummaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2019-03-15 11:13:39 +1100
committerJustin Bedo <cu@cua0.org>2019-03-15 11:28:17 +1100
commite7e2eea4db02fcfab484c63f8ef86c7bfc810c4c (patch)
tree70886604666839ee7441e4c28976bff7768bdc19 /default.nix
parentd5bfd9c5595d012634807045681aa90621dd8b23 (diff)
add multicore passthru flag
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index aa3d8d2..736eef0 100644
--- a/default.nix
+++ b/default.nix
@@ -63,7 +63,7 @@ let
# Export nixpkgs and standard library lib
pkgs = nixpkgs;
lib = nixpkgs.lib // { types = types; };
- stage = nixpkgs.stdenvNoCC.mkDerivation;
+ stage = x: { multicore = false; } // nixpkgs.stdenvNoCC.mkDerivation x;
# splitting/joining
splitFile = file: drv: stage {