aboutsummaryrefslogtreecommitdiff
path: root/test.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2018-09-24 14:12:37 +1000
committerJustin Bedo <cu@cua0.org>2018-09-24 14:12:37 +1000
commit45af0256cf75fa28e75b6cf6874df0c48aac38cf (patch)
treef9848df3114486aae2528717dad17d56caf8d372 /test.nix
parent9c99509719704112c786c194f715c64aaa5b03de (diff)
use a map in the test pipeline
Diffstat (limited to 'test.nix')
-rw-r--r--test.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/test.nix b/test.nix
index 3bfaed6..8126e63 100644
--- a/test.nix
+++ b/test.nix
@@ -10,7 +10,7 @@ let
callVariants = callPackage ./tools/platypus.nix { inherit ref; };
samples = [ {name = "mysample1"; files = {input1 = ./example/sample1-1.fq; input2 = ./example/sample1-2.fq;};}
- {name = "mysample2"; files = {input1 = ./example/sample2-1.fq; input2 = ./example/sample2-1.fq;};} ];
+ {name = "mysample2"; files = {input1 = ./example/sample2-1.fq; input2 = ./example/sample2-1.fq;};} ];
alignments = map (i: sort (alignWithRG i.name i.files)) samples;
variants = callVariants alignments;