aboutsummaryrefslogtreecommitdiff
path: root/tools/cnvkit-batch.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2020-07-08 10:55:48 +1000
committerJustin Bedo <cu@cua0.org>2020-07-08 10:56:10 +1000
commit0035049b0d2fcd973d544c505a92a3796ab5c22e (patch)
tree79c04bc56b4a868dd9a49139f45935cdb9263df5 /tools/cnvkit-batch.nix
parent21a643bc66c27a5fba8b9a0683a34160ca05acf2 (diff)
cnvkit: python 2 -> python 3
Diffstat (limited to 'tools/cnvkit-batch.nix')
-rw-r--r--tools/cnvkit-batch.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/cnvkit-batch.nix b/tools/cnvkit-batch.nix
index d6d439d..113e0c9 100644
--- a/tools/cnvkit-batch.nix
+++ b/tools/cnvkit-batch.nix
@@ -22,7 +22,7 @@ assert (all sorted (normals ++ tumours));
stage {
name = "cnvkit";
- buildInputs = with pkgs; [ python2Packages.cnvkit ];
+ buildInputs = with pkgs; [ python3Packages.cnvkit ];
outputs = [ "out" ] ++ builtins.genList (x: "out${toString (x + 1)}") (length tumours);
buildCommand = ''
ln -s ${ref} ref.fa