aboutsummaryrefslogtreecommitdiff
path: root/tools/facets.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2019-03-06 13:31:04 +1100
committerJustin Bedo <cu@cua0.org>2019-03-06 13:33:16 +1100
commit8fa9b007544a37b2674a2eb87978652e14fbd2b3 (patch)
treed5daf712130853d1c1eaa3c000dadbd1eca483a8 /tools/facets.nix
parentabb7760edbc301256db6fc50b5fd475175bd7606 (diff)
api docs: init facets
Diffstat (limited to 'tools/facets.nix')
-rw-r--r--tools/facets.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/facets.nix b/tools/facets.nix
index ed10ffa..523c72a 100644
--- a/tools/facets.nix
+++ b/tools/facets.nix
@@ -4,5 +4,9 @@ with bionix;
{
app = lib.callPackageWith (pkgs // pkgs.rPackages) ./facets-app.nix {};
+
+ /* Call CNVs
+ Type: callCnv :: {...} -> {vcf, bams :: [bams]} -> CNVs
+ */
callCNV = callBionix ./facets-call.nix;
}