aboutsummaryrefslogtreecommitdiff
path: root/tools/fastqc.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/fastqc.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/fastqc.nix')
-rw-r--r--tools/fastqc.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/fastqc.nix b/tools/fastqc.nix
index 6279682..8c448b9 100644
--- a/tools/fastqc.nix
+++ b/tools/fastqc.nix
@@ -3,10 +3,10 @@
with bionix;
{
- fastqc = pkgs.callPackage ./fastqc-app.nix {};
+ fastqc = pkgs.callPackage ./fastqc-app.nix { };
/* QC check
- Type: check :: {...} -> input :: fastq -> report
+ Type: check :: {...} -> input :: fastq -> report
*/
check = callBionixE ./fastqc-check.nix;
}