aboutsummaryrefslogtreecommitdiff
path: root/tools/mutect-app.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/mutect-app.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/mutect-app.nix')
-rw-r--r--tools/mutect-app.nix19
1 files changed, 11 insertions, 8 deletions
diff --git a/tools/mutect-app.nix b/tools/mutect-app.nix
index ca78d34..ad1515c 100644
--- a/tools/mutect-app.nix
+++ b/tools/mutect-app.nix
@@ -1,16 +1,19 @@
-{stdenv, fetchurl, makeWrapper, unzip, fetchFromGitHub}:
+{ stdenv, fetchurl, makeWrapper, unzip, fetchFromGitHub }:
let
- oldnix = import (fetchFromGitHub {
- owner = "NixOS";
- repo = "nixpkgs";
- rev = "83a893c38a83877588e3ca7ccfeabaa973c30acd";
- sha256 = "0q7214hag7h95irvhkdb648m09b9jspb0raw1qjrx7y4grzb165h";
- }) {};
+ oldnix = import
+ (fetchFromGitHub {
+ owner = "NixOS";
+ repo = "nixpkgs";
+ rev = "83a893c38a83877588e3ca7ccfeabaa973c30acd";
+ sha256 = "0q7214hag7h95irvhkdb648m09b9jspb0raw1qjrx7y4grzb165h";
+ })
+ { };
jre = oldnix.openjdk7;
-in stdenv.mkDerivation rec {
+in
+stdenv.mkDerivation rec {
name = "mutect-${version}";
version = "1.1.5";