aboutsummaryrefslogtreecommitdiff
path: root/tools/mutect.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2019-01-09 16:38:42 +1100
committerJustin Bedo <cu@cua0.org>2019-01-09 16:38:42 +1100
commitc3babc9eb65dc8c56d07ce8a6ee0d8c03bbd223e (patch)
treef7d88ec21635664781c7c79fe0ea6f962ae38004 /tools/mutect.nix
parent9fd618d0305d4927c8d86fc37238d1216e401967 (diff)
large refactor
- use bionix.pkgs instead of nixpkgs - replace stdenv.mkDerivation with stage
Diffstat (limited to 'tools/mutect.nix')
-rw-r--r--tools/mutect.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/tools/mutect.nix b/tools/mutect.nix
index 627b77e..59aff0a 100644
--- a/tools/mutect.nix
+++ b/tools/mutect.nix
@@ -1,9 +1,8 @@
-{bionix, nixpkgs}:
+{bionix}:
-with nixpkgs;
with bionix;
{
- app = callPackage ./mutect-app.nix {inherit (nixpkgs) stdenv fetchurl makeWrapper unzip fetchFromGitHub;};
+ app = pkgs.callPackage ./mutect-app.nix {inherit (pkgs) stdenv fetchurl makeWrapper unzip fetchFromGitHub;};
call = callBionixE ./mutect-call.nix;
}