aboutsummaryrefslogtreecommitdiff
path: root/tools/strelka.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2018-10-04 12:06:54 +1000
committerJustin Bedo <cu@cua0.org>2018-10-04 12:06:54 +1000
commitfe68926931b280aaf29808566b49b2e704e8556a (patch)
treedad0e9e11852e161c87ea6b7f4f6100a5180b9f2 /tools/strelka.nix
parent51f3817ecd2ad099b951d11e55eb3e2c516174d3 (diff)
Refactor to use bionix tree directly
Diffstat (limited to 'tools/strelka.nix')
-rw-r--r--tools/strelka.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/strelka.nix b/tools/strelka.nix
index a115740..767c270 100644
--- a/tools/strelka.nix
+++ b/tools/strelka.nix
@@ -1,7 +1,7 @@
{ bionix, nixpkgs }:
-with nixpkgs;
+with bionix;
{
- call = attrs: callPackage ./strelka-call.nix attrs;
+ call = callBionix ./strelka-call.nix;
}