aboutsummaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/default.nix b/default.nix
index 170a6d3..b04fdc2 100644
--- a/default.nix
+++ b/default.nix
@@ -47,6 +47,7 @@ let
lumpy = callBionix ./tools/lumpy.nix {};
lastal = callBionix ./tools/last.nix {};
whisper = callBionix ./tools/whisper.nix {};
+ star = callBionix ./tools/star.nix {};
slurm = attrs: bionix.extend (self: super: with self; rec {
slurmDefs = { ppn = 1; mem = 1; walltime = "24:00:00"; partition = null; slurmFlags = null; salloc = "/usr/bin/salloc"; srun = "/usr/bin/srun"; } // attrs;