aboutsummaryrefslogtreecommitdiff
path: root/examples/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'examples/default.nix')
-rw-r--r--examples/default.nix9
1 files changed, 5 insertions, 4 deletions
diff --git a/examples/default.nix b/examples/default.nix
index 9aace38..ef57341 100644
--- a/examples/default.nix
+++ b/examples/default.nix
@@ -1,6 +1,6 @@
# This example uses the pipelines specified in the call.nix file on the
# synthetic data in this directory.
-{bionix ? import <bionix> {}}:
+{ bionix ? import <bionix> { } }:
with bionix;
@@ -15,7 +15,7 @@ let
sha256 = "0kh29i6fg14dn0fb1xj6pkpk6d83y7zg7aphkbvjrhm82braqkm8";
};
- input2 = fetchFastQ {
+ input2 = fetchFastQ {
url = "https://github.com/PapenfussLab/bionix/raw/master/examples/sample1-2.fq";
sha256 = "0czk85km6a91y0fn4b7f9q7ps19b5jf7jzwbly4sgznps7ir2kdk";
};
@@ -28,7 +28,7 @@ let
sha256 = "08gixavfklqvk1m2ic6v56z82vl00qnpsd9xb64z6zl03nz98mcy";
};
- input2 = fetchFastQ {
+ input2 = fetchFastQ {
url = "https://github.com/PapenfussLab/bionix/raw/master/examples/sample2-2.fq";
sha256 = "1xxwm2vq52axpdhm14rh5mg5nzzpxaqnvhzrqhajm27fqksgzjjw";
};
@@ -41,4 +41,5 @@ let
sha256 = "0sy9hq8n55knfkiblam50dzaiwhrx6pv8b8l1njdn6kfj4wflz2p";
};
-in import ./call.nix {inherit inputs ref bionix;}
+in
+import ./call.nix { inherit inputs ref bionix; }