aboutsummaryrefslogtreecommitdiff
path: root/examples/ex-tnpair/cluster.nix
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ex-tnpair/cluster.nix')
-rw-r--r--examples/ex-tnpair/cluster.nix14
1 files changed, 8 insertions, 6 deletions
diff --git a/examples/ex-tnpair/cluster.nix b/examples/ex-tnpair/cluster.nix
index 8d54995..5d4e1de 100644
--- a/examples/ex-tnpair/cluster.nix
+++ b/examples/ex-tnpair/cluster.nix
@@ -4,11 +4,12 @@ let
bionix = import <bionix> {
overlays = [
(_: super:
- super."${if tmpDir == null then "slurm" else "qsub"}" {
- ppn = 24;
- mem = 7;
- walltime = "3:00:00";
- } // super.lib.optionalAttrs (tmpDir != null) { inherit tmpDir; })
+ super."${if tmpDir == null then "slurm" else "qsub"}"
+ {
+ ppn = 24;
+ mem = 7;
+ walltime = "3:00:00";
+ } // super.lib.optionalAttrs (tmpDir != null) { inherit tmpDir; })
(self: super:
with super; {
@@ -27,4 +28,5 @@ let
})
];
};
-in import ./. { inherit bionix; }
+in
+import ./. { inherit bionix; }