aboutsummaryrefslogtreecommitdiff
path: root/tools/bwa-mem.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/bwa-mem.nix')
-rw-r--r--tools/bwa-mem.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/bwa-mem.nix b/tools/bwa-mem.nix
index 6e83a6d..ca9e6a8 100644
--- a/tools/bwa-mem.nix
+++ b/tools/bwa-mem.nix
@@ -17,7 +17,7 @@ stdenv.mkDerivation {
name = "bwa-mem";
buildInputs = [ bwa bc ] ++ optional bamOutput samtools;
buildCommand = ''
- ln -s ${ref} ref.fa
+ ln -s ${ref.seq} ref.fa
for f in ${bionix.bwa.index indexAttrs ref}/* ; do
ln -s $f
done