aboutsummaryrefslogtreecommitdiff
path: root/tools/lumpy-call.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/lumpy-call.nix')
-rw-r--r--tools/lumpy-call.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lumpy-call.nix b/tools/lumpy-call.nix
index e5fb7d3..fffc329 100644
--- a/tools/lumpy-call.nix
+++ b/tools/lumpy-call.nix
@@ -7,7 +7,7 @@ with lib;
with types;
let
- getref = matchFiletype "manta-call" { bam = x: x.ref; };
+ getref = matchFiletype "lumpy-call" { bam = x: x.ref; };
refs = map getref inputs;
ref = head refs;