aboutsummaryrefslogtreecommitdiff
path: root/tools/mutect.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mutect.nix')
-rw-r--r--tools/mutect.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/mutect.nix b/tools/mutect.nix
index 54a9fac..addea77 100644
--- a/tools/mutect.nix
+++ b/tools/mutect.nix
@@ -4,5 +4,9 @@ with bionix;
{
app = pkgs.callPackage ./mutect-app.nix {};
+
+ /* Call somatic variants with mutect
+ Type: { cosmic, dbsnp, ... } -> { normal :: bam, tumour :: bam } -> vcf
+ */
call = callBionixE ./mutect-call.nix;
}