aboutsummaryrefslogtreecommitdiff
path: root/tools/octopus-call.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/octopus-call.nix')
-rw-r--r--tools/octopus-call.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/octopus-call.nix b/tools/octopus-call.nix
index f88960c..37a6400 100644
--- a/tools/octopus-call.nix
+++ b/tools/octopus-call.nix
@@ -10,7 +10,7 @@ with types;
inputs:
let
- getref = f: matchFiletype "octopus-callSomatic" { bam = {ref, ...}: ref; cram = {ref, ...}: ref;} f;
+ getref = f: matchFiletype "octopus-call" { bam = {ref, ...}: ref; cram = {ref, ...}: ref;} f;
refs = map getref inputs;
ref = head refs;