aboutsummaryrefslogtreecommitdiff
path: root/tools/snap.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/snap.nix')
-rw-r--r--tools/snap.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/snap.nix b/tools/snap.nix
index 851c51a..51df5dc 100644
--- a/tools/snap.nix
+++ b/tools/snap.nix
@@ -3,15 +3,15 @@
with bionix;
rec {
- app = pkgs.callPackage ./snap-app.nix {};
+ app = pkgs.callPackage ./snap-app.nix { };
/* Align reads against a reference
- Type: snap :: {ref :: fasta, bamOutput :: bool, ...} -> {input1, input2} -> bam/sam
+ Type: snap :: {ref :: fasta, bamOutput :: bool, ...} -> {input1, input2} -> bam/sam
*/
align = callBionixE ./snap-align.nix;
/* Creates an reference index for SNAP
- Type: index :: {...} -> fasta -> SNAP index
+ Type: index :: {...} -> fasta -> SNAP index
*/
index = callBionixE ./snap-index.nix;
}