aboutsummaryrefslogtreecommitdiff
path: root/tools/star.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/star.nix')
-rw-r--r--tools/star.nix3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/star.nix b/tools/star.nix
index a0a2d58..744c4e0 100644
--- a/tools/star.nix
+++ b/tools/star.nix
@@ -3,6 +3,9 @@
with bionix;
{
+ /* Align RNA against a reference genome
+ Type: { ref, ... } -> { input1, input2 } -> bam
+ */
align = callBionixE ./star-align.nix;
index = callBionixE ./star-index.nix;
}