aboutsummaryrefslogtreecommitdiff
path: root/examples/ex-tnpair/tnpair.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2019-04-30 13:05:17 +1000
committerJustin Bedo <cu@cua0.org>2019-04-30 13:05:17 +1000
commitd517a934f570427e46be8d83aa2ae4b045b069e8 (patch)
treef419839a9405b0e252f0e7753623fe2c52c5d447 /examples/ex-tnpair/tnpair.nix
parent5d03ab8afa1803ddabc7616a48fff9889e3a0c51 (diff)
Add examples and example README
Diffstat (limited to 'examples/ex-tnpair/tnpair.nix')
-rw-r--r--examples/ex-tnpair/tnpair.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/ex-tnpair/tnpair.nix b/examples/ex-tnpair/tnpair.nix
index 2939db4..c42fe95 100644
--- a/examples/ex-tnpair/tnpair.nix
+++ b/examples/ex-tnpair/tnpair.nix
@@ -1,5 +1,5 @@
# This is an example tumour-normal calling pipeline using strelka
-{ bionix ? import <bionix> {}
+{ bionix ? import ./../.. {}
, normal
, tumour
, ref
@@ -20,7 +20,7 @@ let
];
in linkDrv [
- (ln (strelka.call {} {normal = preprocess normal; tumour = preprocess tumour;}) "strelka")
+ (ln (strelka.callSomatic {} {normal = preprocess normal; tumour = preprocess tumour;}) "strelka")
(ln (preprocess normal) "normal.bam")
(ln (preprocess tumour) "tumour.bam")
]