aboutsummaryrefslogtreecommitdiff
path: root/examples/ex-tnpair/tnpair.nix
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ex-tnpair/tnpair.nix')
-rw-r--r--examples/ex-tnpair/tnpair.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/ex-tnpair/tnpair.nix b/examples/ex-tnpair/tnpair.nix
index 2939db4..c42fe95 100644
--- a/examples/ex-tnpair/tnpair.nix
+++ b/examples/ex-tnpair/tnpair.nix
@@ -1,5 +1,5 @@
# This is an example tumour-normal calling pipeline using strelka
-{ bionix ? import <bionix> {}
+{ bionix ? import ./../.. {}
, normal
, tumour
, ref
@@ -20,7 +20,7 @@ let
];
in linkDrv [
- (ln (strelka.call {} {normal = preprocess normal; tumour = preprocess tumour;}) "strelka")
+ (ln (strelka.callSomatic {} {normal = preprocess normal; tumour = preprocess tumour;}) "strelka")
(ln (preprocess normal) "normal.bam")
(ln (preprocess tumour) "tumour.bam")
]