aboutsummaryrefslogtreecommitdiff
path: root/tools/bowtie.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/bowtie.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/bowtie.nix')
-rw-r--r--tools/bowtie.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/bowtie.nix b/tools/bowtie.nix
index df97d36..2208dff 100644
--- a/tools/bowtie.nix
+++ b/tools/bowtie.nix
@@ -4,12 +4,12 @@ with bionix;
{
/* Align a sequence against a reference
- Type: align :: {ref :: fasta, bamOutput :: bool, ...} -> {input1 :: fastq, input2 :: fastq} -> bam/sam
+ Type: align :: {ref :: fasta, bamOutput :: bool, ...} -> {input1 :: fastq, input2 :: fastq} -> bam/sam
*/
align = callBionixE ./bowtie-align.nix;
/* Create a Bowtie index
- Type: index :: {seed :: int, ...} -> fasta -> index
+ Type: index :: {seed :: int, ...} -> fasta -> index
*/
index = callBionixE ./bowtie-index.nix;
}