aboutsummaryrefslogtreecommitdiff
path: root/tools/bowtie.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/bowtie.nix')
-rw-r--r--tools/bowtie.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/bowtie.nix b/tools/bowtie.nix
index df97d36..2208dff 100644
--- a/tools/bowtie.nix
+++ b/tools/bowtie.nix
@@ -4,12 +4,12 @@ with bionix;
{
/* Align a sequence against a reference
- Type: align :: {ref :: fasta, bamOutput :: bool, ...} -> {input1 :: fastq, input2 :: fastq} -> bam/sam
+ Type: align :: {ref :: fasta, bamOutput :: bool, ...} -> {input1 :: fastq, input2 :: fastq} -> bam/sam
*/
align = callBionixE ./bowtie-align.nix;
/* Create a Bowtie index
- Type: index :: {seed :: int, ...} -> fasta -> index
+ Type: index :: {seed :: int, ...} -> fasta -> index
*/
index = callBionixE ./bowtie-index.nix;
}