aboutsummaryrefslogtreecommitdiff
path: root/tools/bwa-index.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2018-10-04 14:20:31 +1000
committerJustin Bedo <cu@cua0.org>2018-10-04 14:20:31 +1000
commitb51c2989b0d354ab96077c6af559dc20c026d42f (patch)
tree90b67ba7164214a0c0a4fba40f55c9bc4182e7d8 /tools/bwa-index.nix
parent30d47b54b1e1ca63fb4a3bce26cc51a7b6017e23 (diff)
Refactor references
Diffstat (limited to 'tools/bwa-index.nix')
-rw-r--r--tools/bwa-index.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/bwa-index.nix b/tools/bwa-index.nix
index 3f9d385..48a2556 100644
--- a/tools/bwa-index.nix
+++ b/tools/bwa-index.nix
@@ -12,7 +12,7 @@ stdenv.mkDerivation {
name = "bwa-index";
buildInputs = [ bwa ];
buildCommand = ''
- ln -s ${ref} ref.fa
+ ln -s ${ref.seq} ref.fa
bwa index ${optionalString (flags != null) flags} ref.fa
mkdir $out
mv ref.fa.* $out