aboutsummaryrefslogtreecommitdiff
path: root/tools/facets.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/facets.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/facets.nix')
-rw-r--r--tools/facets.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/facets.nix b/tools/facets.nix
index 14110a9..b91e422 100644
--- a/tools/facets.nix
+++ b/tools/facets.nix
@@ -1,12 +1,12 @@
-{bionix}:
+{ bionix }:
with bionix;
{
- app = lib.callPackageWith (pkgs // pkgs.rPackages) ./facets-app.nix {};
+ app = lib.callPackageWith (pkgs // pkgs.rPackages) ./facets-app.nix { };
/* Call CNVs
- Type: callCnv :: {...} -> {vcf, bams :: [bams]} -> CNVs
+ Type: callCnv :: {...} -> {vcf, bams :: [bams]} -> CNVs
*/
callCNV = callBionixE ./facets-call.nix;
}