aboutsummaryrefslogtreecommitdiff
path: root/tools/facets.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/facets.nix')
-rw-r--r--tools/facets.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/facets.nix b/tools/facets.nix
index 14110a9..b91e422 100644
--- a/tools/facets.nix
+++ b/tools/facets.nix
@@ -1,12 +1,12 @@
-{bionix}:
+{ bionix }:
with bionix;
{
- app = lib.callPackageWith (pkgs // pkgs.rPackages) ./facets-app.nix {};
+ app = lib.callPackageWith (pkgs // pkgs.rPackages) ./facets-app.nix { };
/* Call CNVs
- Type: callCnv :: {...} -> {vcf, bams :: [bams]} -> CNVs
+ Type: callCnv :: {...} -> {vcf, bams :: [bams]} -> CNVs
*/
callCNV = callBionixE ./facets-call.nix;
}