aboutsummaryrefslogtreecommitdiff
path: root/tools/hisat2.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/hisat2.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/hisat2.nix')
-rw-r--r--tools/hisat2.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/hisat2.nix b/tools/hisat2.nix
index 8cc4ddf..e3e9995 100644
--- a/tools/hisat2.nix
+++ b/tools/hisat2.nix
@@ -4,12 +4,12 @@ with bionix;
rec {
/* Align read against a reference
- Type: hisat2-mem :: {ref :: fasta, bamOutput :: bool, ...} -> {input1, input2} -> bam/sam
+ Type: hisat2-mem :: {ref :: fasta, bamOutput :: bool, ...} -> {input1, input2} -> bam/sam
*/
align = callBionixE ./hisat2-align.nix;
/* Creates an reference index for HISAT2
- Type: index :: {...} -> fasta -> HISAT2 index
+ Type: index :: {...} -> fasta -> HISAT2 index
*/
index = callBionixE ./hisat2-index.nix;