aboutsummaryrefslogtreecommitdiff
path: root/tools/hisat2.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/hisat2.nix')
-rw-r--r--tools/hisat2.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/hisat2.nix b/tools/hisat2.nix
index 8cc4ddf..e3e9995 100644
--- a/tools/hisat2.nix
+++ b/tools/hisat2.nix
@@ -4,12 +4,12 @@ with bionix;
rec {
/* Align read against a reference
- Type: hisat2-mem :: {ref :: fasta, bamOutput :: bool, ...} -> {input1, input2} -> bam/sam
+ Type: hisat2-mem :: {ref :: fasta, bamOutput :: bool, ...} -> {input1, input2} -> bam/sam
*/
align = callBionixE ./hisat2-align.nix;
/* Creates an reference index for HISAT2
- Type: index :: {...} -> fasta -> HISAT2 index
+ Type: index :: {...} -> fasta -> HISAT2 index
*/
index = callBionixE ./hisat2-index.nix;