aboutsummaryrefslogtreecommitdiff
path: root/tools/kallisto.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/kallisto.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/kallisto.nix')
-rw-r--r--tools/kallisto.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/kallisto.nix b/tools/kallisto.nix
index 13de61e..e096d11 100644
--- a/tools/kallisto.nix
+++ b/tools/kallisto.nix
@@ -1,4 +1,4 @@
-{bionix}:
+{ bionix }:
with bionix;
@@ -6,7 +6,7 @@ with bionix;
index = callBionixE ./kallisto-index.nix;
/* Quantify reads against a transcriptome
- Type: { bias :: bool, bootstrapSamples :: int, seed :: int, plaintext :: bool, fusion :: bool, single :: bool, frStranded :: bool, rfStranded :: bool, fragmentLength :: Int, fragmentSD :: real } -> [fastq] -> kallisto
+ Type: { bias :: bool, bootstrapSamples :: int, seed :: int, plaintext :: bool, fusion :: bool, single :: bool, frStranded :: bool, rfStranded :: bool, fragmentLength :: Int, fragmentSD :: real } -> [fastq] -> kallisto
*/
quant = callBionixE ./kallisto-quant.nix;
}