aboutsummaryrefslogtreecommitdiff
path: root/tools/kallisto.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/kallisto.nix')
-rw-r--r--tools/kallisto.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/kallisto.nix b/tools/kallisto.nix
index 13de61e..e096d11 100644
--- a/tools/kallisto.nix
+++ b/tools/kallisto.nix
@@ -1,4 +1,4 @@
-{bionix}:
+{ bionix }:
with bionix;
@@ -6,7 +6,7 @@ with bionix;
index = callBionixE ./kallisto-index.nix;
/* Quantify reads against a transcriptome
- Type: { bias :: bool, bootstrapSamples :: int, seed :: int, plaintext :: bool, fusion :: bool, single :: bool, frStranded :: bool, rfStranded :: bool, fragmentLength :: Int, fragmentSD :: real } -> [fastq] -> kallisto
+ Type: { bias :: bool, bootstrapSamples :: int, seed :: int, plaintext :: bool, fusion :: bool, single :: bool, frStranded :: bool, rfStranded :: bool, fragmentLength :: Int, fragmentSD :: real } -> [fastq] -> kallisto
*/
quant = callBionixE ./kallisto-quant.nix;
}