aboutsummaryrefslogtreecommitdiff
path: root/tools/kallisto.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-02-03 11:49:23 +1100
committerJustin Bedo <cu@cua0.org>2021-02-03 11:49:23 +1100
commitc7756678c8a543f216654d518eeee3c4bd6a4b8f (patch)
tree098183330e8d7f5505570e7769a985eef83ecc51 /tools/kallisto.nix
parentcac21d3ab1fd96724b568f675794c83273a27aee (diff)
add inline documentation
Diffstat (limited to 'tools/kallisto.nix')
-rw-r--r--tools/kallisto.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/kallisto.nix b/tools/kallisto.nix
index 31e15d9..13de61e 100644
--- a/tools/kallisto.nix
+++ b/tools/kallisto.nix
@@ -4,5 +4,9 @@ with bionix;
{
index = callBionixE ./kallisto-index.nix;
+
+ /* Quantify reads against a transcriptome
+ Type: { bias :: bool, bootstrapSamples :: int, seed :: int, plaintext :: bool, fusion :: bool, single :: bool, frStranded :: bool, rfStranded :: bool, fragmentLength :: Int, fragmentSD :: real } -> [fastq] -> kallisto
+ */
quant = callBionixE ./kallisto-quant.nix;
}