aboutsummaryrefslogtreecommitdiff
path: root/tools/kallisto.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/kallisto.nix')
-rw-r--r--tools/kallisto.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/tools/kallisto.nix b/tools/kallisto.nix
index 31e15d9..13de61e 100644
--- a/tools/kallisto.nix
+++ b/tools/kallisto.nix
@@ -4,5 +4,9 @@ with bionix;
{
index = callBionixE ./kallisto-index.nix;
+
+ /* Quantify reads against a transcriptome
+ Type: { bias :: bool, bootstrapSamples :: int, seed :: int, plaintext :: bool, fusion :: bool, single :: bool, frStranded :: bool, rfStranded :: bool, fragmentLength :: Int, fragmentSD :: real } -> [fastq] -> kallisto
+ */
quant = callBionixE ./kallisto-quant.nix;
}