aboutsummaryrefslogtreecommitdiff
path: root/tools/lumpy-call.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/lumpy-call.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/lumpy-call.nix')
-rw-r--r--tools/lumpy-call.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/tools/lumpy-call.nix b/tools/lumpy-call.nix
index fffc329..56ac650 100644
--- a/tools/lumpy-call.nix
+++ b/tools/lumpy-call.nix
@@ -21,7 +21,8 @@ let
'';
};
-in assert (length (unique refs) == 1);
+in
+assert (length (unique refs) == 1);
stage {
name = "lumpy";
@@ -36,5 +37,5 @@ stage {
${flags} \
-o $out
'';
- passthru.filetype = filetype.vcf { ref = ref; };
+ passthru.filetype = filetype.vcf { inherit ref; };
}