aboutsummaryrefslogtreecommitdiff
path: root/tools/lumpy-call.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/lumpy-call.nix')
-rw-r--r--tools/lumpy-call.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/tools/lumpy-call.nix b/tools/lumpy-call.nix
index fffc329..56ac650 100644
--- a/tools/lumpy-call.nix
+++ b/tools/lumpy-call.nix
@@ -21,7 +21,8 @@ let
'';
};
-in assert (length (unique refs) == 1);
+in
+assert (length (unique refs) == 1);
stage {
name = "lumpy";
@@ -36,5 +37,5 @@ stage {
${flags} \
-o $out
'';
- passthru.filetype = filetype.vcf { ref = ref; };
+ passthru.filetype = filetype.vcf { inherit ref; };
}