aboutsummaryrefslogtreecommitdiff
path: root/tools/mosdepth.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/mosdepth.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/mosdepth.nix')
-rw-r--r--tools/mosdepth.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/mosdepth.nix b/tools/mosdepth.nix
index cbebdfb..91c30e5 100644
--- a/tools/mosdepth.nix
+++ b/tools/mosdepth.nix
@@ -4,12 +4,12 @@ with bionix;
{
/* Compute coverage of a reference given an alignemnt
- Type: { ... } -> bam -> mosdepth
+ Type: { ... } -> bam -> mosdepth
*/
depth = callBionixE ./mosdepth-depth.nix;
/* Plot sample coverages. Names are optional.
- Type: { ... } -> { inputs :: [mosdepth], names :: [string] } -> html
+ Type: { ... } -> { inputs :: [mosdepth], names :: [string] } -> html
*/
plot = callBionixE ./mosdepth-plot.nix;
}