aboutsummaryrefslogtreecommitdiff
path: root/tools/mosdepth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mosdepth.nix')
-rw-r--r--tools/mosdepth.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/mosdepth.nix b/tools/mosdepth.nix
index cbebdfb..91c30e5 100644
--- a/tools/mosdepth.nix
+++ b/tools/mosdepth.nix
@@ -4,12 +4,12 @@ with bionix;
{
/* Compute coverage of a reference given an alignemnt
- Type: { ... } -> bam -> mosdepth
+ Type: { ... } -> bam -> mosdepth
*/
depth = callBionixE ./mosdepth-depth.nix;
/* Plot sample coverages. Names are optional.
- Type: { ... } -> { inputs :: [mosdepth], names :: [string] } -> html
+ Type: { ... } -> { inputs :: [mosdepth], names :: [string] } -> html
*/
plot = callBionixE ./mosdepth-plot.nix;
}