aboutsummaryrefslogtreecommitdiff
path: root/tools/mosdepth.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2018-10-04 12:06:54 +1000
committerJustin Bedo <cu@cua0.org>2018-10-04 12:06:54 +1000
commitfe68926931b280aaf29808566b49b2e704e8556a (patch)
treedad0e9e11852e161c87ea6b7f4f6100a5180b9f2 /tools/mosdepth.nix
parent51f3817ecd2ad099b951d11e55eb3e2c516174d3 (diff)
Refactor to use bionix tree directly
Diffstat (limited to 'tools/mosdepth.nix')
-rw-r--r--tools/mosdepth.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/mosdepth.nix b/tools/mosdepth.nix
index 447e530..ff940a5 100644
--- a/tools/mosdepth.nix
+++ b/tools/mosdepth.nix
@@ -1,8 +1,8 @@
{ bionix, nixpkgs }:
-with nixpkgs;
+with bionix;
{
- depth = attrs: callPackage ./mosdepth-depth.nix attrs;
- plot = attrs: callPackage ./mosdepth-plot.nix attrs;
+ depth = callBionix ./mosdepth-depth.nix;
+ plot = callBionix ./mosdepth-plot.nix;
}