aboutsummaryrefslogtreecommitdiff
path: root/tools/mosdepth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mosdepth.nix')
-rw-r--r--tools/mosdepth.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/mosdepth.nix b/tools/mosdepth.nix
index 447e530..ff940a5 100644
--- a/tools/mosdepth.nix
+++ b/tools/mosdepth.nix
@@ -1,8 +1,8 @@
{ bionix, nixpkgs }:
-with nixpkgs;
+with bionix;
{
- depth = attrs: callPackage ./mosdepth-depth.nix attrs;
- plot = attrs: callPackage ./mosdepth-plot.nix attrs;
+ depth = callBionix ./mosdepth-depth.nix;
+ plot = callBionix ./mosdepth-plot.nix;
}