aboutsummaryrefslogtreecommitdiff
path: root/tools/mutect.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2018-10-26 08:05:28 +1100
committerJustin Bedo <cu@cua0.org>2018-10-26 08:05:28 +1100
commit2c706aaad54aeec0f224ab7c313ac22aebe0bb9e (patch)
treee6f8e84d12bcc656f2ca50f0c118102bee32d54b /tools/mutect.nix
parent4ee3f9f9c24b7dcdaa1be19aadd84454219c43f6 (diff)
init: mutect
Diffstat (limited to 'tools/mutect.nix')
-rw-r--r--tools/mutect.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/tools/mutect.nix b/tools/mutect.nix
new file mode 100644
index 0000000..9a8ce41
--- /dev/null
+++ b/tools/mutect.nix
@@ -0,0 +1,9 @@
+{bionix, nixpkgs}:
+
+with nixpkgs;
+with bionix;
+
+{
+ app = callPackage ./mutect-app.nix {inherit (nixpkgs) stdenv fetchurl makeWrapper unzip fetchFromGitHub;};
+ call = callBionix ./mutect-call.nix;
+}