aboutsummaryrefslogtreecommitdiff
path: root/tools/mutect.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mutect.nix')
-rw-r--r--tools/mutect.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/tools/mutect.nix b/tools/mutect.nix
new file mode 100644
index 0000000..9a8ce41
--- /dev/null
+++ b/tools/mutect.nix
@@ -0,0 +1,9 @@
+{bionix, nixpkgs}:
+
+with nixpkgs;
+with bionix;
+
+{
+ app = callPackage ./mutect-app.nix {inherit (nixpkgs) stdenv fetchurl makeWrapper unzip fetchFromGitHub;};
+ call = callBionix ./mutect-call.nix;
+}