aboutsummaryrefslogtreecommitdiff
path: root/tools/mutect.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/mutect.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/mutect.nix')
-rw-r--r--tools/mutect.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/mutect.nix b/tools/mutect.nix
index addea77..8f40dee 100644
--- a/tools/mutect.nix
+++ b/tools/mutect.nix
@@ -1,12 +1,12 @@
-{bionix}:
+{ bionix }:
with bionix;
{
- app = pkgs.callPackage ./mutect-app.nix {};
+ app = pkgs.callPackage ./mutect-app.nix { };
/* Call somatic variants with mutect
- Type: { cosmic, dbsnp, ... } -> { normal :: bam, tumour :: bam } -> vcf
+ Type: { cosmic, dbsnp, ... } -> { normal :: bam, tumour :: bam } -> vcf
*/
call = callBionixE ./mutect-call.nix;
}