aboutsummaryrefslogtreecommitdiff
path: root/tools/mutect.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mutect.nix')
-rw-r--r--tools/mutect.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/mutect.nix b/tools/mutect.nix
index addea77..8f40dee 100644
--- a/tools/mutect.nix
+++ b/tools/mutect.nix
@@ -1,12 +1,12 @@
-{bionix}:
+{ bionix }:
with bionix;
{
- app = pkgs.callPackage ./mutect-app.nix {};
+ app = pkgs.callPackage ./mutect-app.nix { };
/* Call somatic variants with mutect
- Type: { cosmic, dbsnp, ... } -> { normal :: bam, tumour :: bam } -> vcf
+ Type: { cosmic, dbsnp, ... } -> { normal :: bam, tumour :: bam } -> vcf
*/
call = callBionixE ./mutect-call.nix;
}