aboutsummaryrefslogtreecommitdiff
path: root/tools/octopus.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/octopus.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/octopus.nix')
-rw-r--r--tools/octopus.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/octopus.nix b/tools/octopus.nix
index 858d133..7c21758 100644
--- a/tools/octopus.nix
+++ b/tools/octopus.nix
@@ -4,12 +4,12 @@ with bionix;
{
/* Call variants for a population
- Type: { fast :: bool, very-fast :: bool, max-genotypes :: int, targets :: FilePath + [string], ... } -> [bam] -> vcf
+ Type: { fast :: bool, very-fast :: bool, max-genotypes :: int, targets :: FilePath + [string], ... } -> [bam] -> vcf
*/
call = callBionixE ./octopus-call.nix;
-
+
/* Call somatic variants
- Type: { fast :: bool, very-fast :: bool, max-genotypes :: int, targets :: FilePath + [string], ... } -> { normal :: bam, tumours :: [bam] } -> vcf
+ Type: { fast :: bool, very-fast :: bool, max-genotypes :: int, targets :: FilePath + [string], ... } -> { normal :: bam, tumours :: [bam] } -> vcf
*/
callSomatic = callBionixE ./octopus-callSomatic.nix;
}