aboutsummaryrefslogtreecommitdiff
path: root/tools/octopus.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/octopus.nix')
-rw-r--r--tools/octopus.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/octopus.nix b/tools/octopus.nix
index 858d133..7c21758 100644
--- a/tools/octopus.nix
+++ b/tools/octopus.nix
@@ -4,12 +4,12 @@ with bionix;
{
/* Call variants for a population
- Type: { fast :: bool, very-fast :: bool, max-genotypes :: int, targets :: FilePath + [string], ... } -> [bam] -> vcf
+ Type: { fast :: bool, very-fast :: bool, max-genotypes :: int, targets :: FilePath + [string], ... } -> [bam] -> vcf
*/
call = callBionixE ./octopus-call.nix;
-
+
/* Call somatic variants
- Type: { fast :: bool, very-fast :: bool, max-genotypes :: int, targets :: FilePath + [string], ... } -> { normal :: bam, tumours :: [bam] } -> vcf
+ Type: { fast :: bool, very-fast :: bool, max-genotypes :: int, targets :: FilePath + [string], ... } -> { normal :: bam, tumours :: [bam] } -> vcf
*/
callSomatic = callBionixE ./octopus-callSomatic.nix;
}