aboutsummaryrefslogtreecommitdiff
path: root/tools/snpeff.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/snpeff.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/snpeff.nix')
-rw-r--r--tools/snpeff.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/snpeff.nix b/tools/snpeff.nix
index fb3f4a9..45a0edc 100644
--- a/tools/snpeff.nix
+++ b/tools/snpeff.nix
@@ -1,15 +1,15 @@
-{bionix}:
+{ bionix }:
with bionix;
{
/* Annotate variants with SNPEff database. Some annotation DBs available in bionix.ref (e.g., bionix.ref.grch38.snpeff.db).
- Type: { db, ... } -> vcf -> vcf
+ Type: { db, ... } -> vcf -> vcf
*/
annotate = callBionixE ./snpeff-annotate.nix;
-
+
/* Annotate variants with dbNSFP database. Some dbNSFP annotation DBs available in bionix.ref (e.g., bionix.ref.grch38.snpeff.dbNSFP).
- Type: { dbnsfp, ... } -> vcf -> vcf
+ Type: { dbnsfp, ... } -> vcf -> vcf
*/
dbnsfp = callBionixE ./snpeff-dbnsfp.nix;
}