aboutsummaryrefslogtreecommitdiff
path: root/tools/snpeff.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/snpeff.nix')
-rw-r--r--tools/snpeff.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/snpeff.nix b/tools/snpeff.nix
index fb3f4a9..45a0edc 100644
--- a/tools/snpeff.nix
+++ b/tools/snpeff.nix
@@ -1,15 +1,15 @@
-{bionix}:
+{ bionix }:
with bionix;
{
/* Annotate variants with SNPEff database. Some annotation DBs available in bionix.ref (e.g., bionix.ref.grch38.snpeff.db).
- Type: { db, ... } -> vcf -> vcf
+ Type: { db, ... } -> vcf -> vcf
*/
annotate = callBionixE ./snpeff-annotate.nix;
-
+
/* Annotate variants with dbNSFP database. Some dbNSFP annotation DBs available in bionix.ref (e.g., bionix.ref.grch38.snpeff.dbNSFP).
- Type: { dbnsfp, ... } -> vcf -> vcf
+ Type: { dbnsfp, ... } -> vcf -> vcf
*/
dbnsfp = callBionixE ./snpeff-dbnsfp.nix;
}