aboutsummaryrefslogtreecommitdiff
path: root/tools/snver-call.nix
diff options
context:
space:
mode:
authorJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
committerJustin Bedo <cu@cua0.org>2021-10-29 17:39:01 +1100
commitbac9248a5e08e8afdf5485a6e27cfe72e1ca5090 (patch)
tree8719a280b56122017d46b582cd3da8547dd3f548 /tools/snver-call.nix
parentab809b8c77efdad9fb54d3591a0193a1cbe888d1 (diff)
treewide reformatting and simplification
- simplify with statix - reformat with nixpkgs-fmt
Diffstat (limited to 'tools/snver-call.nix')
-rw-r--r--tools/snver-call.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/snver-call.nix b/tools/snver-call.nix
index 72562c7..2ad4b72 100644
--- a/tools/snver-call.nix
+++ b/tools/snver-call.nix
@@ -11,7 +11,7 @@ with types;
let
config = pkgs.writeText "pool.txt" (concatMapStringsSep "\n" (x: "${x}\t${toString ploidy}\t1") (attrValues inputs));
- getref = f: matchFiletype "SNVer-call" { bam = {ref, ...}: ref; } f;
+ getref = matchFiletype "SNVer-call" { bam = { ref, ... }: ref; };
refs = mapAttrsToList (_: getref) inputs;
ref = head refs;
in