aboutsummaryrefslogtreecommitdiff
path: root/tools/snver-call.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tools/snver-call.nix')
-rw-r--r--tools/snver-call.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/snver-call.nix b/tools/snver-call.nix
index 72562c7..2ad4b72 100644
--- a/tools/snver-call.nix
+++ b/tools/snver-call.nix
@@ -11,7 +11,7 @@ with types;
let
config = pkgs.writeText "pool.txt" (concatMapStringsSep "\n" (x: "${x}\t${toString ploidy}\t1") (attrValues inputs));
- getref = f: matchFiletype "SNVer-call" { bam = {ref, ...}: ref; } f;
+ getref = matchFiletype "SNVer-call" { bam = { ref, ... }: ref; };
refs = mapAttrsToList (_: getref) inputs;
ref = head refs;
in